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1 Simply Good Pictures 4

Simply Good Pictures 4

One of the best fully automatic image optimizations in the world!

If you are using "Simply Good Pictures 4" for the first time, we recommend that you start reading the
chapter "First steps" and after that the topic "Brief instruction".

The information contained in this document is subject to change at any time without prior notice and does not represent any

commitment on the part of the publishing company Engelmann Media GmbH. The software featuring in this document is also

governed by the relevant license agreement that is specified elsewhere.

All rights are reserved, including the right to reproduce, transfer, distribute and translate this document. No part of this manual

may be reproduced in any form whatsoever, including the use of photocopy, microfilm or data processing systems, without prior

written permission. All rights of reproduction are also reserved.

Windows  and  any  other  programs  featuring  in  the  operating  system  are  trademarks  or  registered  trademarks  of  Microsoft

Corporation,  USA.  All other  trademarks and descriptions explicitly  or  implicitly  mentioned in  this manual are  the  property  of

their respective owners. The information in this manual is made public without consideration  of  any  patent  protection  and serves

solely the purpose of knowledge transfer.

The utmost  care  has  been  taken  in  collating  the  text  and  figures  for  this  manual.  Nevertheless,  errors  cannot  be  completely

excluded.  Neither  the  author  nor  Engelmann  Media  GmbH  assume  therefore  any  warranty  of  any  kind  whatsoever,  any  legal

responsibility or any liability for harm that  arises in  connection  with  the  information  described.  Furthermore,  neither  the  author

nor Engelmann Media GmbH may be held accountable for harm that can be attributed to software or  hardware malfunctions or  for

infringements of patents or other third-party rights arising from this.

.

© 2015, Engelmann Media GmbH, www.engelmann.com
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All rights reserved

1.1 Features

With "Simply  Good Pictures  4"  you achieve results,  which even professional  photographers  could  only
obtain with extensive knowledge and experience. Some of the most important program functions:

Automatic object recognition: manipulates only those image parts, which help optimize the overall
impression!
Fully automatic re-adjustment of tonality!
Fully automatic re-sharpening!
Fully automatic contrast optimization!
Touching-up of image through higher definition!
Colour-intensive photos through re-sharpening of matt colours!
Manipulation of colours to get more cheerful images!
Fully automatic system for hue control and saturation!
Fully automatic system for white balance.
Fully automatic system for bright/dark correction.
Elimination of fog and other weather influences.
Elimination of undesired colour casts.

Supported image formats:

jxr, hdp, wdp, tif, tiff, gif, jpg, jpeg, png, bmp, ico, raw, orf, 3fr, raf, nrw, dng, arw, nef, x3f, srw, pef, rw2,
mrw, mdc, mef, dcr, erf, crw, mos, cr2 and sr2

1.2 Product contents

The packet comprises the "Simply Good Pictures 4" software incl. electronic help. If you buy the
software, you will get a serial number.

1.3 System requirements

Program installation requires a functioning Windows-operating system. Supported are Windows Vista,
Windows XP (Home and Professional), Windows7, Windows 8, 8.1 and 10

Furthermore you require the following hardware components; it applies: the more powerful your system
is, the faster the graphics conversion will be carried out.

CPU with at least 1 GHz
minimum 1 GB RAM  (4 GB recommended) 
about 20 MB free hard-disk storage for program installation
sufficient free memory to store the converted image files (depending on number and size of source
files)
CD/DVD-ROM-drive (optional)
mouse or compatible input device

You need an active internet connection to register this software.
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1.4 Support

If unexpected problems occur while using "Simply  Good Pictures  4",  please contact  our support  team.
Important: To help you as effectively as possible we require the following information:

Program name ("Simply Good Pictures 4") and version number. You find the version number via help
entry in the main menu (Help --> About).
Designation of used operating system.
Short error description and indication of frequency (sporadic or regular). If you have a screenshot of an
error message please attach it to your e-mail inquiry.

 

Web

You can reach our Support-Center via the contact form under www.engelmann.com
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2 First steps

This chapter describes all necessary steps to install, run and license Simply Good Pictures 4.

2.1 Installation

Please follow these steps to install Simply Good Pictures 4:
 

1. Save all data and close all open programs.
2. Please start the downloaded executable by double-clicking on it. If you still have to download the

setup go to http://www.engelmann.com.
 

The setup assistant will guide you step by step through the installation process. As in every other setup,
the following rules apply:
 

Install: Install starts the installation of the program. Until you click on this button, no changes
are made to your system.

Close: Cancels the installation.

2.2 Program start

After a successful installation, you can start "Simply Good Pictures 4" via ‘Start > All programs
>Engelmann Media > Simply Good Pictures 4'.

2.3 Demo version

You can use "Simply Good Pictures 4" to optimze 5 pictures for free. If you want to test the software for
more than 5 pictures, please register via the link ‘Request free demo extension’. We will send you
immediately and without obligation an active serial number and you can optimize for 5 days as many
pictures as you like.

If you want to buy "Simply Good Pictures 4" simply click on "Buy full version".

To use the software in demo mode, please click on ‘Start demo version now’.

http://www.engelmann.com
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2.4 Licensing

When starting the application for the first time, you are asked to enter a license key, which you find in
the "Purchase completed" E-mail from us. Please enter the license key to the respective field and click
on ‘Check and activate license Key’. The application is released when the input is correct.
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2.5 Updates

For program updates, click in the upper menu bar on ‘Extras > Search for Update...’. The check does
not take much time and should be repeated regularly. All registered users get free-of-charge updates
according to the respective version number of their programs.

Tip: Enabling the option ‘Activate Auto Update’ in program settings guarantees, that "Simply Good
Pictures 4" automatically searches for updates on program start.

Note: The update-assistant only transfers the program data required for update; it does not transfer any
personal information.
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3 Program structure

This chapter introduces the main view, the menu bar and the settings view of "Simply Good Pictures 4"
and describes their functions.

3.1 Main view

As can be seen from the image, the program consists of three main parts: the source image on the left,
the preview on the right and the repair and optimization section at the bottom.

- Original: Shows the source image which you want to be optimized.

- Preview: You can see the changes, applied by the optimization, in realtime at the preview.

- Optimization: Here you can change the grade of optimization.

Please note that you can scroll into the pictures using the slider between the two pictures or the mouse
scroll wheel.

For further information, please refer to the chapter "Picture optimization".
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3.2 Menu bar

In the upper menu bar, you can find the following commands:

File > Open Photo...: Opens an image file to be loaded to the program .
File > Save as...: Stores the currently loaded file shown in preview under a different name.
File > Exit: Closes "Simply Good Pictures 4"

Edit > Picture information: Shows details of the currently marked file shown in preview, among them file
name, used graphics format (e.g. JPG), resolution in pixels, file size and picture information (if available):
date of shoot, date of change, used camera and localization of shoot (geo latitude and geo longitude). You
also find the file path and the complete name of the image file here and you can start the Explorer in this
directory.
Edit > Rotate left: Rotates the loaded photo in preview counterclockwise.
Edit > Rotate right: Rotates the loaded photo in preview clockwise.

Extras > Search for update...: Starts the update-assistant
Extras > Settings...: Calls the settings module

Help > View help: Opens this help file.
Help > About: Version information about "Simply Good Pictures 4".

 

3.3 Settings

You can find the settings in "Extras" in the menu bar at the top of the program.

General:

Start software maximized: If enabled, "Simply Good Pictures 4" will start in  full screen. (Default: Off)
Activate auto update: "Simply Good Pictures 4" will automatically search for updates on start up. (Default:
On)
Language: Here you can choose the language in which "Simply Good Pictures 4" should be displayed.

 

Output:

Format: Choose the format for saving the optimized pictures. (Default: JPG)
Quality: If possible (depends on format setting) you can choose which quality the optimized pictures will
have. Where 20% is lowest and 100% is highest. (Default: 90%)
Use Source Directory as Output Directory: If this option is checked, the optimized files will be saved to
the same directory where the original file is located. If this option is unchecked, the last selected directory
will be used. (Default: On)

Back: Closes the settings dialog. (All changes are automatically saved)

Reset: Resets the settings to their default values.
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4 Picture optimization

This chapter contains descriptions to every related topic which is needed to optimize a picture.
Furthermore, it contains a brief instruction which will guide you through your first optimization process.

4.1 Brief instruction

This is a brief instruction which takes you step-by-step through the main functions of the program. To
show the sample pictures in full size click on them. (To minimize click on them again.)

Starting the program:

Please go to 'Start > All programs > Engelmann Media > Simply Good Pictures 4' to start the program.

After the program has started:

You will see the main window after the program has started. We will need to load an image before we can start
an optimization. To do so please click on "Open photo...".

Choosing a picture:

In the newly opened dialog, navigate to the folder which contains the file you want to optimize. After choosing
the file, simply click on 'open' to add it to the program. (If your picture is not displayed, maybe the picture format
is not supported. For all supported picture formats please look at Features.)

Optimizing picture:

Simply select or unselect the boxes next to "Automatic Optimization" to use that function.

"Simply Good Pictures 4" is optimizing the picture fully automatically. If you unselect the "Automatic
(optimization)" option, you can alter the "strength" of the optimization by scrolling on the associated bar.
Furthermore you can select or unselect the "Auto-Color" option. If you select the "Auto-Color" option, "Simply
Good Pictures 4" will optimize the colors of the picture automatically. If you unselect it, you can alter the
"strength" of the color correction manually by scrolling on the associated bar.

Saving the optimized picture:

After you have finished the optimization, you can save the image by clicking on "Save as...". The newly opened
dialog allows you to enter a name for the optimized picture. A click on "Save" saves the picture to the desired
location. If you want to save the picture always at the same location as the original file, you can use the "Use
Source Directory as Output Directory" option in the settings menu.

4.2 Picture information

"Simply Good Pictures 4" offers you detailed information of your images. You can access them via
"Picture information" which is located in the "Edit" section of the menu bar at the top of the program.
Following information are displayed:

Name: The name of the currently opened picture.
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Format: The picture format, e.g. "JPG".
Resolution: The image resolution in pixels.
Size: The actual size in kilobytes.
Captured: The date of the image creation.
Changed: The date when the image was last changed.
Camera: The used camera.
Latitude: Capture position - Latitude
Longitude: Capture position - Longitude
Path: The path to the image file.

 
Additionally, you can open the containing folder of the image by clicking on "Open path".

4.3 Open photo...

One click on "Open photo" opens a file browser with which you can use to choose the picture you want
to optimize.

4.4 Original

This is the area which displays the source file or in other words the picture you want to optimize - with
all its little imperfections.

4.5 Preview

This area displays a real-time copy of your source image with applied optimizations.

4.6 Optimization

You can either let "Simply Good Pictures 4" do all the work for you by selecting "Automatic" or optimize you
picture manually by unselecting it.

Automatic:

If you choose to let "Simply Good Pictures 4" do all the work you really don't have to do anything else. Simply set
the switch next to "Automatic optimization" to "On" and everything is done.

Manually:

Sometimes the automatic optimization does not achieve the result you are looking for. In this cases you can
choose to optimize your picture manually. To do so, you have to switch the box next to "Automatic optimazation"
to "Off" . After that you can alter the strength of the optimization by scrolling on the associated bar. Simply play a
little with this bar to achieve the result you want.

The next point is color correction. Here you have the same options as with the optimization. You can either let
"Simply Good Pictures 4" do the work by selecting the box next to it or manually correct the colors by
unselecting the box and use of the associated scroll bar.
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4.7 Rotate picture

You can rotate your picture clockwise and counter-clockwise. You find these options in the "Edit"
section of the menu bar on top of the program.

4.8 Save as...

Clicking on "Save as..." opens a file browser which you can use to navigate to the desired folder to save
your optimized picture. The newly opened dialog allows you to enter a name for the optimized picture. A click
on "Save" saves the picture to the desired location. If you want to save your picture always at the same location
as the original file, you can use the "Use Source Directory as Output Directory" option in the settings menu.
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5 Glossary

4:3: TV-aspect ratio.

16:9: Wide screen-TV-aspect ratio

Algorithm: Special instructions for a computer on how to solve a mathematical problem.

Aspect ratio: The aspect ratio of an image is its width divided by its height, e.g. 1.33:1 for 4:3-images
(common TV picture).

Bitmap: Graphics on basis of bits

BMP: File format for bitmaps (.bmp)

Conversion: Change from one status to another, here from one image size to another.

Data compression: Reduces files to save storage capacity. We distinguish between lossless (like ZIP)
and lossy compression (like JPG format).

Digital display: here: picture size in pixels

Dimensions: here: width x height of a picture (in pixels or centimetres /millimetres)

Enhancement algorithm: Filter used for enhancement of digital images; aims at preventing a
deterioration of the image.

Filter: Special methods for changing an image. These comprise e.g. noise filters but also enhancement
algorithms.

Image format: Special standard in which an image is stored, e.g. JPG (compression format) or BMP
(uncompressed).

Jaggies: Appearance of pixel edges when the enhancement is too high.

JPG: File extension for a compressed picture format (.jpg)

Pixel: Each picture on a display consists of single elements or pixels. Their number depends on the
resolution, e.g. 76,800 pixels for a resolution of 320 x 240. There is no binding unit for the size of a pixel;
depending on the display it may be smaller or larger, quadratic or rectangular. This is the reason why, for
instance, a pocket PC with 640 x 480 pixels can handle a resolution twice as high as a PC with the
same display size but only 320 x 240 pixels. The single pixels are only half the size and therefore much
closer to one another.

Resolution: Number of horizontal and vertical pixels of an image. During conversion the original
resolution is converted to a new target resolution. All digital picture frames use a defined resolution
which they can display best; other parameters need to be scaled – which is possible or not depending
on the device. In any case this costs calculating time, battery consumption and picture quality.

Splash screen: Opening screen of a software

Update: Program update
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